Vero IR remote allways on

Hi guys,

maybe my problem is a stupid one but i‘m not able to solve it on my own.

My remote stop working on my Vero 4K (the original one and the Samsung) so I decided to reinstall the Vero.

Now the remote is working again but now if I‘m not on the Vero an watch some Netflix of normal TV the Samsung remote controls the Vero in the background.

Before I reinstalled the system the Vero only takes key commands while the hdmi port was chosen.

I didn’t find something in the config an now I always have to turn off the Vero.

Please help me.

Best regards

It sounds like maybe you went into My OSMC and configured it to pick up controls for a Samsung remote. Since you have a TV using the same signal there is no way for this to work as both your Vero and TV would be reacting to the same signals. You would need to go back to the remote section in My OSMC and enable a different remote profile. You should be able to use CEC to forward remote commands from the TV to the Vero (you might have to enable CEC in the TV’s settings) or else if your remote allows for programing to control other devices you can program the remote to one of the other devices listed in My OSMC such as an Xbox and use that as a non-conflicting IR protocol.

1 Like

Thank you. This was exactly my problem.

The Samsung Remote was chosen in the My OSMC config and after I took another one an activated the CEC everything works fine again.

1 Like