Vero not Turning ON

Hi everyone:

My Vero is not turning ON.
I have tried to update the OSMC and after that its not turning ON.
On TV there is ‘No Input’ massage, and I also can not notice any red light in the Vero.
I have a very basic Vero setup, power-cable, HDMI cable, Ethernet-Cable, and SPDF cable.

Any Idea, what is going on?

Thanks

Did you disconnect the powersupply in the process?
Also, can you measure if it still supplies power to the device?

Maybe I had the same problem, my fix was to disconnect the ethernet cable during startup… Not beautiful but it worked. I also use SPDIF //Johan

@mcobit - The power supply is connected.

How do I measure if its still supplies power to the device?

Thanks

Can you still connect to it using ssh or ping it ? If you left it on the default device name you should be able to connect to osmc.local. If you can connect via SSH then run the following command and paste the result:

grab-logs -A

When did it last work?

What was the last version you were running?

Do you see a red light on the SPDIF port when powering? Does it shortly turn off or remain on?

Sam

It was working just before the recent update (22nd Feb’16).
I was running the June’15 release, since I was facing the dependency failed error.
I tried to update to the recent update to check if it works.

The red light on SPDIF port doesn’t not turn ON.

Sorry, but I dont know about how to keep it on the default device name and connect to osmc.local.

I dont believe I can ssh in Vero, but will try one more time.

Sam:
I tried to run it again , but it does not turn ON.

Hi,

  • Remove the plug and insert it. Check the colour of the SPDIF light. Does it change at all?
  • Try reseating the SD card
  • Lastly, try installing the June software from osmc.tv/download (2015.06-1), as that was the last one to work for you, and we’ll try and go from there.

Sam

Sam:
In fact I have tried all of those, without any success.
There is no SPDIF light, I even checked it in a dark room just to make sure. But if I keep the plug inserted Vero gets warm, not sure but that probably mean the power supply is working alright.
Thanks

Hi

This suggests something has ‘blown’ inside the Vero. Have you used a different power supply or plugged in the wrong one perhaps?

Sam

Nope, I have only used its own power supply.

So, if it has blown - as u have suspected, what can be done now?

Thanks

You appear to be the same person that was quite abusive in the same thread last week towards someone else on the team.

  • You have signed up with the same first name
  • You have the same last used IP address, which belongs to UND.

You seem to have changed your reported issue here though. Previously you said it didn’t work post June, but now you say it doesn’t work at all. The method for remedying this issue remains the same

If you get in touch by email we are happy to arrange a return.

Sam

2 Likes