Vero V: movie does not start after search

Hello forum,

Not sure if my problem is Kodi or OSMC related. I am running a Vero V, software is up-to-date. The problem I am facing is that I do a search for a movie (die hard aka Stirb langsam). The results are found in a blink of an eye, but when I select the proper movie and press enter to start the movie, the screen falls back to the main screen and the movie is not played.

Log file is here

Any help is appreciated.

Thank you very much in advance and a happy new year to everybody.

Is that search in those logs? I’m not finding in the logs that sequence of events, although I could be just not finding the correct thing to search for. If you find the movie just scrolling in the library does it play then? Are we talking about global search or the search in the slideout menu of the movie library? Have you tried it using the Estuary skin to rule out a skin issue?

Thank you for your response. I could not find the search in the log as well. Very strange. I was using the OSMC skin and later a skin called quarz. The posted log file was generated under quarz.
The movie is found in the database and could be started and plays fine when I look for the movie under the file section .

I will try again using Estuary skin and will post new logs.

Hi, I see a lot of ‘PushCecKeypress’ events, so I assume you’re operating the VeroV using the remote control of your TV or another device. Just to be sure, can you please use the the original remote control and OSMC skin when you try to reproduce the issue and and take the next logs? Thx.


I think I have to apologize. I used the Estuary skin and the original OSMC skin and the search worked and also it played the movie after pressing enter.
I switched back to the Quarz skin and the mentioned problem came back when using the search option the skin offered. When I used the “global seach” add-on (by ronie) it all worked!


Thank you that you jump on this thread. You are right, I am using the TV remote to operate the Vero V. This is the most convenient solution for me. I will use the OSMC remote the next time a problem occurs.

I will wait some time and test again (when the harddrives of my NAS are sleeping). If everything works, I will mark this thread as solved.

Thank you all for your fast and kind help!


I can confirm that global search is working with my installed skins.

Thank you very much for pointing me in the right direction.