Vero V remote stopped working

I’ve just received my new unit, connected temporarily to a monitor, configured some things and turned off (by software and then unplugged).

After dinner, I’ve turned it on but the remote is completely unresponsive.
Already tried to press home+ok for 5 seconds but nothing happens. I cannot use yatse on my phone because I cannot press ok after the warning about not exposing on internet.

the blue led on the remote works

How can I solve?

Do you have any USB devices connected to the device?

Have you tried restarting the device?

Can you attach a keyboard temporarily to control the device? We can then get a log and check what the problem is with the remote.

Hello Sam,
Thank you for your very fast reply.

I’ve red about some remote issue regarded to usb 3 devices

Yes, twice but without success.
I’ve also tried to swap the remote’s battery with a sealed one but it didn’t work

Yes, I can. I should have some emergency usb keyboards.

Can you tell me what to do?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC add-onI or the ssh method invoking the command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

I followed the tips on the support request page and here is my log:

Have a look here:

2023-11-18 08:55:01.971 T:2747 debug : CEGLNativeTypeAmlogic::StopMonitorHWEvent – stopping event monitor for HDMI hotplug events
2023-11-18 08:55:02.076 T:2889 debug : Thread libinput 4004503808 terminating
2023-11-18 08:55:02.752 T:2912 debug : Thread FDEventMonitor 3912229120 terminating
2023-11-18 08:55:02.753 T:2878 debug : Thread Lirc 4023382272 terminating
2023-11-18 08:55:02.754 T:2877 debug : Thread Announce 4033433856 terminating
2023-11-18 08:55:02.754 T:2747 info : Exiting the application…

For some reason the HDMI hotplug in the monitor killed Lirc

Plugged on the TV, The remote works.
Do you have a explanation?

The remote doesn’t use or go through the LIRC subsystem. Nor is the remote controlled by Kodi and would work independently of this.

All your log shows is that you exited Kodi, and multiple threads stopped in that process.

2023-11-18 08:55:02.754 T:2747 info : Exiting the application…

This is expected behaviour

But the kodi interface was still there, Sam. I didn’t exit

Logs show that you stopped Kodi.

Are you still experiencing a problem?

Really, after connecting the vero to my A/V system, no.
So, I think that we can close the thread, at the moment

Thank you for the support

1 Like

Let’s keep an eye on things