Vero V screensaver won't put my TV in standby, but my Chromecast will

I switched the cables around and that didn’t help (and power cycled TV and Vero).

The device type has been changed between Tuner, Recorder, etc, but it behaves the same way.

Currently it’s set to CEC (built-in), but when I try test it. It just mutes the TV and it stays on. The remote just goes unresponsive until I press ‘back’.

I tried changing the setings to.
DPMS (built-in) - Comes up with a toast error message saying ‘B’Password: SU: AUTHENTICATION FAILURE\N’’
CEC on Android (kernel) - same permissions error.

A screensaver shouldn’t put the TV in standby, but the Suspend option will if it’s enabled under Settings → Input → Peripherals

Where are all this options? On Vero you should just have under Settings → Input → Peripherals one CEC option called “CEC Adapter” and if you open that item you have the configuration options to enable:
“Put devices in standby mode when activiating the screensaver”

That’s a seperate menu. But yes, that’s switched on and doesn’t work.

I’m looking in Interface → Screensaver and set the option to ‘turn off’

Indeed – this was enabled by default for a period of time I think, but I decided to disable it by default again.


But now that I have an IR blaster I can get Vero to wake my AV receiver etc without having to use a second remote control, so I would prefer my TV to turn off rather than stay on permanently.

Did you try rebooting after making the changes?
I believe the CEC settings require a reboot to see them work.