Vero+ won't boot

My vero has been taking longer to reboot, and now won’t boot at all, just black screen.
Have tried a different power supply but still won’t boot.
I can ssh in, can I enable logs vis ssh and see what the problem is, or do I have to re-install?

Ok found logs and saved them.
https://paste.osmc.tv/munecuwuju

looking at this it seems to be unable to connect to mysql on the other vero.
should the port on mysql settings be 3302? it was was working earlier so I think that is ok. I had changed from wireless to hard wired but it was connected prior to reboot.

The default MySQL port is usually 3306

Can you check this?

Sam

If I change that on the mysql settings on the server do I have to change the source file aswell?

ok changed the source file to 3306 and that changed the myosmc/ mysql setting automatically.
Have rebooted both but second one still not booting

if I look at the logs on the server (192.168.1.9) I get a lot of messages similar to the one below

2020-01-24 22:30:22.918 T:3975258848 ERROR: Unable to open database: MyVideos109 [2003](Can’t connect to MySQL server on ‘192.168.1.9’ (111 “Connection refused”))

and one that says 2020-01-24 22:30:22.925 T:3975258848 ERROR: Unable to create new database.
so would that stop the second vero from booting?

Sounds like you are running two different versions of Kodi or specified the wrong DB name and the other client doesn’t have permissions to create a new DB. Either way, I’m guessing your goal is to have a synchronised library so would check this.

Hi Sam, both are running the same version of Kodi.
where do I check db name as looking at both advancedsettings.xml files they are both the same

    <videodatabase>
            <name>MyVideos</name>
            <host>192.168.0.9</host>
            <user>osmc</user>
            <pass>osmc</pass>
            <type>mysql</type>
            <port>3306</port>
    </videodatabase>

Can you please post logs from both systems?

Sam

server
https://paste.osmc.tv/lonoyiyemi

second vero
https://paste.osmc.tv/selisepili

Sam, Have found the problem, The advancedsettings.xml file had somehow reverted to a previous address.It was 196.168.0.9 and should have been 1.9.
However do I need to sort out the mysql errors on the logs, and if so how?

If it works now, then no.