Vero4k remote problems

Hi there, I’ve had my vero4k for about 4 years and it’s never missed a beat but recently when I switch my vero on the remote never works for quite some time, it has a brand new battery in it and I’ve followed the instructions for pairing it again but still not working as it should.

Should I just buy a new remote? Thanks in advance for the help.

I’d suggest uploading some logs so we can check that the correct dongle is connected.

If you can upload some logs when the dongle is not working as expected this would be useful.

Are there any other devices connected?


Thank you for the quick reply and help, no other devices are connected to my vero, how do I get to the log so I can post it here.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Thanks again I’ve unloaded the log -

Have you tried the other USB port on the device?

I have tried both ports but I still have the same problem, after a fair bit of time when my vero4k has been on the remote will start to work.

Can you post a log when it does work?

I’ve reinstalled the latest software on my vero and it is still the same, what I have noticed is after an hour or so of it being on the remote will start working okay, I’ve just rebooted and it has stopped working, when it does start to work I will post an updated log.

Thank you very much for the help. :+1:

Here is the latest log with the remote working -