Vero4k+ stopped booting (power issue?)

Continuing the discussion from Widevine add-ons stopped working from 01/09:

now, this is odd. I could boot, ssh worked again – had it off for some time before. I rebooted then it stalls, no ssh…

I just can’t boot at all…

I think I’ve had this problem today too: I updated to the latest version of the staging repository build, rebooted, and then it refused to boot back up - stuck with the red LED on, no video output, no SSH access.

I decided to try reinstalling OSMC. That worked - everything running again in a fresh installation. So I spent some time setting stuff up again, then bravely decided to try the staging build again - and once again found myself unable to boot!

I’ve done a second reinstall, and got everything working again, but I am definitely not the touching the staging repository again for the foreseeable future. :fearful:

P.S. Maybe this guy was having the same issue…?

well, I wanted to re-install from USB but this didn’t work. How did you do it then?

From an SD card.

hmm, need a way to install on SD card…

It’s exactly the same process as installing from USB as far as I’m aware. You use the downloader to image the card, plug it in, and boot up.

right, but I have no port for the card

I unplugged everything and it came up. Will reboot again since this makes no sense…

came back again. will now plug in all stuff

I don’t have anything plugged into mine except HDMI cable, Ethernet cable, and remote dongle. I must confess it didn’t occur to me to try unplugging those.

I got two external HDDs, but they’re powered externally. maybe it’s really the charger…

If unplugging stuff helps, then that might suggest a power supply problem. But something in the new build must be increasing the current drain at boot time at least slightly to reveal the issue.

What do you think, @sam_nazarko ?

@angry.sardine thanks for the pointer before, it saved my evening a little. I wonder how I can revert back to a (better) working build.

1 Like

That’s not possible.

I’d be surprised if installing an older version of OSMC improved the user’s issues

It does seem very odd, but something in the staging build made it impossible for my device to boot. It happened twice - and both times, reinstalling the non-staging build stabilised things. What else might have that effect?

Is there anything I can do to help investigating this issue, if it’s not builds what else can I look into?

Well unless installing a previous version makes it boot stable I would assume it is a power supply issue. For that either try another power supply with the same specs or try to power the Vero via USB A-A Cable.

Hmm, had no power issue b4… is there a way to get some power usage / demand data from the Vero?

Well you can try to reinstall a previous version of OSMC if you really believe that is the issue, but we have seen power supply issues that just happens suddenly.