Very left drawer cut off

Esp, at the “PVR and TV” menu, the entries of the very left drawer are cut off, at the same time a lot of empty space is left right side of the letter. It may not look so pretty - but wouldn’t it be smart to right align words in these drawers to make them accessible any case?

OSMC 2021.11-1, kernel 5.10.78-2-osmc


It seems you have a issue with Overscan. Ensure that you did not have any calibration configuration in Kodi/OSMC and use one of the following methods depending on the TV Brand you use.

  • Samsung TV - go to Menu / Picture / Picture Options / Size / Screen Fit (instead of 16:9).
  • LG TV - go to Settings / Picture / Aspect Ratio / Just Scan (instead of 16:9)
  • Sony TV - hit Home button, go to Settings / Screen / Display Area / Full Pixel
  • Sharp TV - hit View Mode button, select “Dot by Dot” or “Full screen”
  • Sharp Aquos - go to Menu / System Options / View Option / View Mode / Dot by Dot
  • Panasonic TV - go to Menu / Picture / Screen Settings / 16:9 Overscan / Off`

Thank you very much. What should I do with a Phillips-FS-32pf9541_10 ?

Suggest to check the manual. Normally it is something about choosing the input and then 1:1, Pixel Perfect,…
If unsure maybe post some pictures of the menu you see.
If you find it would appreciate to update here so that we can add it to instructions.

Hm, tricky. I’m sending two screenshots which may help - and here is the manual:

Philips Manual


What happens if you set it to PC in the second menu?

I’m off for a few days now - will report back ASAP.

I’ve been using the “PC” setting all the time - and it looks like this:

My dummy mind says that there is some room for design improvement - but it may very well be wrong.

NB: I saw that prob does not occur at the left drawer of the “power” menu item.

Actually suggest to change that to see if that changes it.

It’s not the design issue. Either should be fixed by a correct TV Setting or you would need to do it via video calibration (not suggested)

I think I already tried all settings available in the TV, and I did the calibration. The result is not really satisfying.

I’m not sure whether your Philips TV already has an option to avoid Overscan - for mine I couldn’t find a setting to switch off Overscan either. In Bildformat I use Breitbild rather than Autom. Format and in Anschlüsse HDD/DVDR instead of PC. Could you try a GUI resolution of 1280x720p? That one works for me. Or try the zoom in the Skin settings - negative numbers should overcome the Overscan.

I tried Breitbild and HDD/DVDR, but that didn’t give substantial change.

In the end, changing from the OSMC standard skin to the estuary skin was the game changer. Not only the “left drawer” problem was resolved, but many other more or less severe issues. So this one is my very favourite now.

Thank you for all your attention.

Cheers, Wolf

This sounds like you still have overscan enabled in some form.

If the TV set is from the same era as my Philips from 2006, there seems to be no way to switch off the overscan. When setting the GUI resolution to 1920x1080 px, I can reproduce the cut off, but 1280x720 px works fine for me. The native display resolution is only 1366x768 px anyway.
I’m pleased that I can still use my old TV with OSMC on the raspi 4 now, so thanks a lot for all of your (and your coworkers’) efforts!

1 Like

I checked again with the osmc standard skin - now all layout problems are gone. Sorry, I have no idea why.

1 Like

And I finally found out that using the setting PC in Anschlüsse seems to be a way to switch off the overscan on my old Philips TV - thanks to your hint!

But you wrote yourself

So you changed something or Overscan was already gone when you had that configuration?

I had to use video calibration before to overcome the overscan that came with the setting HDD/DVDR in Anschlüsse (probably kind of “input”). I only realised during the discussion that the PC setting is resulting in a picture without overscan.

1 Like