Video file crashing/ blue screen after Update


I did the newest update several days ago. Today I was experiencing a problem while watching some video files. During playback at some point the screen froze and after a few seconds turned dark blue and I was not able to exit with stop or return or menu etc. If I press ok the color of the screen turned to another kind of blue but nothing happend. I had to disconnect power.

The error happend at least 3 times with two different files and always at different durations.
However I watched another series before without problems. So this problem might be related to that specific type of file. But I watched several files of that series without issues before the update.

I use a Vero 4k+ with a recent Denon receiver (1 year old).

I’ve uploaded a log, I hope the disconect of power did not delete it.

And I tried to provide a mediainfo as well.

I would be great to understand what causes the issue. If there is an unsupported codec or something like that. Thanks in advance.

Have you tried remuxing the file? I’d remove all of the fonts that have been attached.

Does the device respond to ping after the issue occurs?

Can you reproduce the issue at the exact same time point every time?

Hi sam,
I can try to remux it but the issue never happend before since I got the Vero 4k+ a few years ago.
Sorry but I don’t know what respond to ping means. I hardly ever use the console to connect to the Vero. I can’t reproduce the issue at the exact same time as far as I noticed. It seems to happen randomly during playback.

Can you share the video?

I can test it here and see if I can reproduce the issue.


Sure, what would be the best way to share it? Should I upload it here or something?

How can I share the video with you?

Can you upload it to a file locker somewhere and PM a link?