Washed-out colour

Is there a setting to enable it I missed?

Back in feb / March I ripped my own UHD discs of ‘transformers’ and ‘Thor Ragnarok’ both as full mkv rips using make mkv

Both resulted in files that where noticeably flat in colour and washed out blacks - I ended up ripping the 1080p Blu ray and comparing them
Before deleting the uhd rips as the results where so dissapointing

I have moved this to a new thread as it was off-topic where it was.

This is a bit vague. Are you watching a UHD rip?
Have you enabled HDR?

Well its be moved for the previous thread so lacks context.

Yes they where my own mkv rips of UHD blu rays - ripped using make mkv without any compression.

Vero is connected to a 1080p projector.

In what sense do you mean ‘have you enabled HDR?’ - I didnt see such a setting on the Vero when i set it up when i bought it and the projector is SDR only.

Hi,

Try echo 1 > /sys/module/am_vecm/parameters/hdr_mode to force HDR -> SDR conversion, regardless of detection.

Sam

Waited to reply until i had time to ‘re rip’ one of my UHD’s.

Should ‘Enable HDR Autoswitching’ be turned on or off

I have a 1080p non HDR projector so i assumed off?

I assumed the above command is for ssh, thats not something im comfortable doing.

If you don’t have an HDR set it should be off.

Sam

There is definitely a difference between the native Rec 709 1080p colours and the colour from the UHD file - it does look more washed out ;

Blu Ray

UHD

As explained before, there is no standard for converting Rec 2020 to Rev 709, so it is guess work.

There will be options to select tone mappings in future