Where is the "Disable Subtitles" button in the new skin?

Where do you disable subtitles now using a CEC remote? Used to press enter, click across to the subtitles button, up once, disable subtitles whilst playing - that option doesn’t appear to be there any more, or is it my fat fingers? If I go to the subtitles button and press enter (as up appears to switch to the left side navigation) I get the option of downloading subtitles (and an error).

Forced to revert to the Kodi Remote app to switch them off currently.

Thanks anyone who can help.

Check the audio settings - the speaker icon on the right side of the OSD. There are some ideas being tossed around to make subtitle options more accessible, but they’re unlikely to be included in the upcoming skin update.

Hi Bob,

Thought I’d had a look there, but will have another poke about and see what I can find. Seems counter-intuitive to put it there, but what do I know, I just enjoy the free software (since the original XBMC on an original XB) :slight_smile:

Thanks again.