Will be auto-mounting fixed?

With raspbmc, I used to plug my HDD before turning rasp on, so it always got mounted on /media/ and everything worked correctly.

Now, on rasp2 alpha 4, my HDD gets auto-mounted, but I only can use it with from shell (ssh), not with binaries, so in order to use it I have to umount it and mount in /mnt/. Will this be fixed? Is there anyway to fix this on alpha4?

Thanks for your work

Most found issues have been addresed in RC, but it seems you may have a permissions problem

What do you mean by ‘not with binaries’


With binaries I mean using using HDD with programs like Transmission or pyLoad

I don’t think that it’s a permissions related problem, because I gave both programs users the same permissions as osmc, and they are still not working. Also, I tried doing

chmod 777 -R /media/TOSHIBAEXT

with no luck.

Can you give us an error you receive?

All is detailed here [Solved] I can't get Tranmission to work - #7 by martin_I

I managed to make Transmission work with my HDD, but mounting it manually

What file system is on your external drive ?