._xyz files diesble?


When i connect to my NAS with some mkv files there are also a lot of ._xyz.mkv files…
How can i disable to show them on my library?

Go to settings>media>general> and disable the show hidden files option.

You can also hide files by creating an advancedsettings.xml file with something like the following (not tested)

<?xml version="1.0" encoding="utf-8"?>

If memory serves this advancedsettings filter only applies to the video>files view and not the File Manager in the settings.