Yet another "Backup failed to copy Tar file" topic

I can’t backup anymore since months.
Saw some posts in the forum but it seems there are still problems on this for someone?
Would my log help to better define what I should do?
Vero 4K with a Synology NAS via NFS.

Have you tried using a file path without a space in it? You could also do a system mount and try backing up to that.

Restart Kodi and try again.

just renamed the folder, to no avail. backup failed again.
what’s the “do a system mount” thing?

tried, still same problem

Instead of giving Kodi a network path to follow you can at the operating system level make a “mount point” (somewhat like a special folder) that connects to a network share. Thus pointing Kodi to there it is just accessing a local resource and the operating system is taking care of the networking part, which it may be able to do a better job of. See this how-to on how you can make one using autofs…

OK thanks.
it looks feasible, but I’m wondering – is anyone else having troubles with the backup?
it always worked, why should I install pkgs to have workarounds when it’s just a basic system feature?

If I try autofs, would I automatically find the shared volume in the system location trees?

It can be a bit fussy in some environments. I’m just proposing a possible workaround for whatever the issue may be. Before you go that route you might try just deleting /home/osmc/.kodi/temp, give it a reboot, and try again. You could also install and try the backup add-on that is in Kodi’s repository. That one lacks a few options but I don’t think that would matter in your particular setup. If you tried the system mount approach you would be the one deciding where to create the mount point (perhaps something like /mnt/backups) after which you would configure the My OSMC backup to save your backups to that location you created.