YouTube addon not working since yesterday

Did you seek support from the addon developer?

wow, that was fast :wink:

…and how would I find a contact to the developer?

all I know is that it’s 6.6.0 by anxdpanic, bromix

Anyone else had problem with YT addon?

1 Like

i think I found it here: Kodi Community Forum

…but still I would like to ask if anyone here has the same problem? (it’s a pretty popular addon ;))

The link you’ve posted shows several people affected by the same issue.

I have had the same problem. The default APi-keys are not valid anymore. Make your own personal keys as described in this thread.


Hi, I have the same problem I think (since a few days):

YouTube: accessNotConfigured
Project 294899064488 has been scheduled for deletion cannot be used for API calls. Visit to undelet the project

When I go to… then it displays that content is loading but it never finished the loading … ?

Then I deleted the “access_manager.json” from the OSMC youtube App settings. But it doesnt work.
I don’t know something about “API keys”. What exactly I have to do?

Thanks for any help

Just follow this guide


fzinken, great it works now… Thank you very much

Thanks fzinken, Appreciate so much. Solution is easy to follow.

Thanks for this - very helpful!

The same problem here after the last OSMC Auto Update.

January 2020 2020.01-2

Now also the exact same error message and no playback of trailers…


Is this just a way where Google can have identity of specific Kodi boxes or the like?

It’s just a control and identifying issue?

So for the desire of anonymity in regard to using the YouTube app on kodi (OSMC) is now not allowed?

Does anyone with more technical ability have a generic version of the file you’ve created, that could be uploaded for those of us that are not so technical that wish to keep in line with EFi and personal identity privacy centric lovers to download?

It would be appreciated by more than a few of us, I’m sure!

Why will trailers still not play after adding new keys? Everything else seems to be working in YouTube though.

I don’t know? Did you ask the add-on developers?

1 Like

worked for me too :slight_smile:

Works for me too! thanks!

I know this isn’t Osmc related but is everyone else’s YouTube add-on goosed? Couple months for me now due to some authentication issues which I believe affects everyone???

I moved your post to a thread where you should find all the relevant information you need. The Kodi forum also has an active thread dedicated to this as well.

1 Like

Thanks. I’ve been on the Kodi forums but the fixes didn’t work. Will read this topic now :slight_smile: