Zomboided repository not working

I’ve purchased vero V and I’m trying to install zomboided to be able to use nord vpn but none of the available sources works. I’ve tried to install from zip file or some repository link but Kodi does’t seems to read it right. Anyone any suggestions?

You can download from here.

I’ve tried this download, it doesn’t work.

That says for Matrix (Kodi v19). We ship Kodi v20 (Nexus).

I am not sure the add-on has been updated for the latest version of Kodi

It does work, you need the 1.0.1 repository

try this

1 Like

Thanks for advising.

Thank you for your help. I will try it tonight!

I’ve just tried this and doesn’t work. I show you some pictures of what it look lie once I plug the usb. No files on it can be read by kodi v20


Don’t extract the zip file. Install it as zip and then you’ll have a new repo to install the app from

1 Like

I will try tonight and let you know! Thank you for your reply

Save this file to usb or copy to vero and then install from zip in addons and browse to the file. Then browse to repository and zomboided should be there. It is on my Vero V anyway. Not sure why files couldn’t be updated in the old repository but im no expert.

Oh and tone that light behind the tv down a bit :wink:

It worked! Thank you so much!

Thank you everyone for your help!

1 Like