4K only a max of 30hz no 60hz showing

Hi, Set the whitelist and only a max of 30hz shows for 4k res. In libreelec there was a tweak, wondering if there is one for OSMC as I really do like this dist.

There is but if 4k 60hz isn’t showing that usually means your display isn’t reporting that as supported. This came up recently in a thread here…

thanks for that, but my TV is 60hz as my xbox x picks it up and I checked the specs when using libreelec. I’ll check some TV settings though. It is a pi4 i’m using and I’m sure there is a tweak in the start up files to push 60hz.

Add the line…


to config-user.txt. If that doesn’t work you can try adding it to config.txt although it may get overwritten there as some point with an update.

EDIT: Tested and it works in config-user.txt

1 Like

Fantastic, that’s done the trick.