Avoid automount external units


#1

Hi
I like to avoid auto-mounting external drives when osmc boot or plug any unit. I like to mount units manually.
Thanks in advance


#2

Try the following from the shell:

systemctl stop udisks-glue
systemctl disable udisks-glue.service

You don’t have to run the command each time you reboot…disable is permanent until the service is enabled again.


#3

Thanks, it’s works