Black screen and screen tearing

I get this if it boots but mostly black screen

HI,

Have you tried reinstalling?

I would give more info, but you haven’t said which platform you are running osmc on.

Thanks Tom.

1 Like

It’s a vero 4k plus and no

I would suggest reinstalling OSMC.

1 Like

I’ll give it a try

1 Like

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

1 Like

Is the 3.5 port the 1 I need to insert next to hdmi port I’m trying to reset with troubleshooting because I’m still getting black screen

You don’t need to use the toothpick method. It is a last resort.

Please show a screenshot of the contents of your USB/SD so we can verify you imaged the installation media properly

Sam

I’d suggest reimaging, as it seems odd that your device was missing the filesystem.tar.xz file (installation would not succeed without this).

The toothpick method is a last resort. If you’ve already tried this – we need to know, as it will prevent a standard image from booting on most systems.

I haven’t done the toothpick thing …will re image

Just tried again still getting black screen

Are you using a usb or SD?
Do you have another usb or SD you can try?

Sd…have to try in morning

Make sure you are inserting the SD card the right way. Pins up, logo down.

I’ve tried new sd card and I’m still getting a black screen

Are you able to try a USB instead?
How long have you had the device, what were you doing with it last when the issue occurred?

I’ll try in morning with the usb ,I’ve had my vero 4k since April 10th …I was scrolling through my movie list from my usb HD

I tried with new usb still getting a black screen