Bluray BD-J Menu

#1

hey.
Leia now supports BD-J Menus. When activating them there’s an error that says Java Runtime Environment needs to be installed.
Ive seen in another thread that there are licensing issues with JRE. But would it be possible for someone to make a tutorial how to install it for personal use.

#2

Not recommended for the time being

#3

Hi,

Exporting PATH in the /usr/bin/mediacenter starting script solve the “Java Runtime Environment needs to be installed” error.
Now, for me, kodi hang trying to execute java menu (libbluray was compiled with java enable).

Cheers