Brand new unit

#1

Hi all,
Just received my vero 4k+ today, plug it in and turned it on.
To my surprise, it was not working.
It’s stays in this screen, picture attached.

#2

Yeah I had to do a a reinstall to fix exactly that issue . I had to do via SD card as USB would not work for me.

#3

Thanks captain

#4

What’s your order number?
A reinstall will indeed resolve this

#5

24599

Im having issues with reinstalling

Put the sdcard in with osmc, restarted the unit.

Still stuck in the screen attached.

(Even tried renaming img file to recovery)

Then stopped in second screenshot.

DOA?

Uploading: 20190509_201518.jpg…

#6

The screenshot doesn’t seem to have been uploaded.

Can you re-upload it?

Sam

#7

Did you use the windows installer to make the SD card , on the download page…that is what i used

#8

…and the img and renaming to recovery did not work in my case

#9

Please take a screenshot of the contents of your SD card

#10

Yes, from the website

#11

I should also mention that when inserting the sdcard into the side of unit, i can hear the locking in sound but the sdcard appears to very loosely attached

#12

Make sure you are inserting it correctly (logo side down; pins facing you).
You can also use a USB

#13

Uploading: 20190509_201816.jpg…

#14

It appears to be working now, rookie error

#15

Glad to hear. Sorry for the initial inconvenience here.

#16

All good, glad its working now.

#17

It seems that maybe I have a similar problem. I have just received a Vero 4K+ but it is not booting completely; I cannot login and graphical interface does not start.

Setup: I connected the vero4k+ to a PC monitor using a HDMI-to-VGA adapter that works (I can see the console portion of the boot process); I took pictures with a camera and this is the summary of the error messages on the screen that seem relevant are:

/dev/vero-nand/root: clean 6912/930240 files, 203364/3716096 blocks
/sbin/splash_early: 5: /sbin/splash_early: /usr/bin/clear: not found
/sbin/splash_early: 8: /sbin/splash_early: /usr/bin/setterm: not found
/sbin/splash_early: 9: /sbin/splash_early: /usr/bin/ply-image: not found
[FAILED] Failed to start Preprocess NFS configuration.

#then these three errors are repeating multiple times:

[FAILED] Failed to start Create Volatile Files and Directories.
...
[FAILED] Failed to start Network Time Synchronization
...
[FAILED] Failed to start RFC bind portmap service


#it then continues with :

[FAILED] Failed to start Login Service.
...
[FAILED] Failed to start Setup OSMC machine ID
...
[FAILED] Failed to start Avahi...
...
[FAILED] Failed to start eventlircd
...
[FAILED] Failed to start Conman
...

#everything ends after ~ 2 minutes with:

[DEPEND] Dependency failed for Set Time using HTTP query.
[FAILED] to start mount disks automatically with standby.
See 'systemctl status udisks-glue.service' for details.

What I have tried:

  • I hooked a keyboard on the USB port, it works (blinks leds) and CTRL+ALT+DEL works (reboots and the above process is repeated). But I could not switch to another tty (CTRL+ALT+F1…F7).

  • I have tried to boot it with and without an ethernet cable plugged in (connected to the home router); in either case the result is the same.


What I have not tried: to boot it from a stick/card. I am reluctant to do it, since I do not understand what the problem is. Should I ? I really appreciate some guidance.
Thanks.

#18

Reinstalling OSMC will solve the problem for you.

#19

This solved the issue. I installed the last version using an SD card.
Thank you for the quick reply.

#20

Indeed, thanks