Can't find my wifi - release candidate

Just installed RC but I can’t find my wifi :confused: just all others :frowning: any idea what I should try? Same wifi worked on raspbmc.

Have you tried rescanning ?

Is your wifi 2.4Ghz or 5Ghz ?

Yes i have. The 58LL and 58LL_EXT are mine.

Can you temporarily move your Pi and Router closer together to see if it detects it then ? (Or try a different wifi adaptor if you have another model)

I’m suspecting that connman (our network manager) doesn’t display networks below a certain signal strength when scanning.

I noticed in my own testing that one of my adaptors detected and listed several of my neighbours AP’s consistently, and a different slightly cheaper adaptor of mine only listed half as many neighbours networks, and much less consistently, and I’m wondering if that was because the cheaper adaptor was receiving/reporting a lower signal strength for those networks than the other one.

Also let us know which wifi adaptor you’re using.

Hi, the router and the pi is approximatly 1,5m between them, just a thin wall between them.
The other wifi are real weak in signal strenght.

I have the USB-dongle recomended for the PI from Edimax. might be named ew-7811un.

Everything worked real good with raspbmc before the update.

I have tried the router in both 300mbps mode and 145mbps mode, no difference.
I ran a wifi scanner software and saw that i had the same security settings as the onces that was showed.

I have the same problem. Have tried to reinstall OSMC several times, with and without preconfigurating the WiFi SSID and Passkey.

Raspberry Pi 2 with a D-Link dongle which work great on both raspbmc and OSMC Alpha with the same configuration on my router.

Could it have something to do with the name perhaps? Mine is named “58LL” and “58LL_EXT”, none of them are showed.
All other wifis i can find on my phone or laptop is showed in the list.
have tried both 145mbps and 300mbps, other networks i can find are also in that range.

I moved a post to a new topic: Wifi fails to connect after password entry

Silly question, but the SSIDs are being brodcast, yes?

Yes, it is broadcasting. My laptop and phone finds it. I reinstalled raspbmc and it also finds it.
Activated my wifi hotspot on my iphone6 and OSMC finds that :confused:

Same problem here :pensive: , also happened me on A4.

Bus 001 Device 006: ID 050d:2103 Belkin Components F7D2102 802.11n N300 Micro Wireless Adapter v3000 [Realtek RTL8192CU]

Wifi network 2.4GHz, 802.11n, channel 13, 300Mbps WPA2-PSK[AES] with visible uppercase one single word SSID.

Cable Router Netgear CG3100D.

Anyone has some ideas? Could it be something regarding just uppercase and digits?

Can you try the following via console or ssh ?

osmc@osmc:~$ connmanctl
connmanctl> enable wifi
Enabled wifi
connmanctl> scan wifi
Scan completed for wifi
connmanctl> services

This should display a list of detected networks. Let us know if you see your missing network in this list.

If not, try repeating the scan wifi and services steps a couple more times to see if it is an issue with the network taking time to detect. (Some wireless adaptors are slow at detecting some wireless networks - it’s possible that we aren’t waiting long enough in the GUI scan)

If it does show in the list, please paste the entire line for the correct network so we can see what type of authentication is used.

Already tested. Same behavior than on gui.

Even after repeating scan wifi and services multiple times ?

Yes, it’s very strange.

Mojk, what channel are you using on your router?

11 or 13, have tried 9 aswell

Ok, so we need some help, anyone? :sweat_smile:

I changed Chanel to 3 and now it could find it!