Cant find PIN for factory Reset

I´m quite new to the vero 4k+ and ended up not being able to update or even access the settings. So I tried to reinstall OSMC following this guide: Reinstalling OSMC - Vero 4K - OSMC
But as that didnt work at all i tried to at least factory reset the device. thats when i started doubting my sanity: I absolutely CANNOT find a pin to insert the toothpick. there is simply no such there.
So the vero 4k+ is now completely useless and i cant access at all. Any ideas how i can reset this thing and start over?

Find a non-conductive pin, such as a toothpick. Put it in the round port nearest the HDMI port. You should hear a soft, audible click

Insert it in the round 3.5mm jack that looks like where you might plug in headphones.

You shouldn’t need to use the toothpick method unless a normal reinstall is failing. Do this as a last resort,


Ah ok, thanks @ActionA!! That´s it! It seems to work now. I´ve been looking for a dedicated teeny tiny port :slight_smile:

@sam_nazarko: As I already stated the normal reinstall failed.

Can you show us a screenshot of the contents of your SD card / USB?

@sam_nazarko: actually i´m quite busy setting up all the folders and libraries and quite glad that its working. i hope it just stays that way … but thanks for the effort!