Can't install older vero version

Hey everyone i am trying to install vero 4k November 2021 vero image on my new vero 4k+.
I want to downgrade because this Subtitles rendering across multiple frames - #5 by Groundhog) isn’t still fixed in new updates.

Anyways when i try to install the vero image i always get the error
install failed could not mount bootfs

What can i do that it works ?

I already tried different usb sticks. I am also always creating the drive
with the official osmc installer and select the 2021 November image
i once saved from the homepage.

Also i plugin the usb drive first and then i start vero and get the error
install failed could not mount bootfs
I don’t know what else i can try.

Strange enough on my other vero 4k+ i have
One bought on November 14, 2021 as example
It wasn’t a problem at all to install the image. Only on the current one i bought at October 30, 2022
I get that error.

And no i don’t want any new versions except that November one. I have November one since long on my other veros and it works so good. No issues at all.

Any help appreciated, thanks.


You could try the other USB port. Older versions had a bug which prevented the white port from working as expected.


1 Like

Thanks that worked.

1 Like

Glad to hear.

1 Like