Easiest way to set up a ambilight system?

Hi all.

I use a Pi2 with OSMC on a lot and would love to set up a ambilight system.

The internet is flooded with info, but a lot seems to relate to raspbmc, and the rasperry pi mk1 so I’m not sure which way to turn. Also seems to be more than one option, boblight and hyperion? I like look of the hyperion remote app though :slight_smile:

Where should I start guys? Could do with a relatively simple tutorial / solution :slight_smile:

I’m trying to get Boblight working with it by following this tutorial. http://instructables.com/id/Build-your-own-Ambilight-clone-with-the-Raspberry-/?ALLSTEPS, but now I am stuck where Boblight can’t find the conf file :frowning:

Hoping someone on this thread can help Boblight support on RasPi?

Simple enough i don’t know :wink: it is worth trying

Dim your lights with the ambilight add-on

I found this post on Instructables for OSMC and Hyperion.

This looks promising! But step 2 is rather vague, am I meant to input those commands on my Mac or within OSMC/Pi?

I’ve tried looking for Hyperion within adons but can’t find it.

I am really a bit confused what are you trying and what information you can not find.
Did you do a single search for Hyperion on this forum?

that guide does not seem to mention how to generate the config file?


I haven’t tested it yet. Don’t have the LED’s to run this, just found it interesting to see, and when I read your post here, I remembered the instructable.

1 Like

thanks… but you have wasted your time. I have googled it before - how do I run a .jar file? and whats the difference between the normal version and the .ssh version? Ideally I’m looking for a comprehensive tutorial on hyperion, not help using google…

Just wanted to say that I genuinely appreciate your feedback and prompt response, I think I am now on the right path and will give it a go today.

dtokez: if I crack it I’ll post an update for you :smile:

1 Like

that would be excellent, thanks bud :slight_smile: I’m a little overwhelmed, I am new to linux stuff so a little lost currently :slight_smile: