Experience buffering and bad sound

#1

Hello,
I had a raspberry pi model 3 B spear and thought what could I do with this.

I installed omsc and also added the Netflix add on to my sd card 32GB, the seller told me it is a pretty fast card 100Mb.
I connected it to my pretty old smart tv with hdmi cable. I use a official power adapter for my PI.
But when I try out Netflix I experience bad sound, also not in sync with video. Also after a while it buffers the video.
I do not experience this with my other smart tv with Netflix onboard, using the same internet conncetion.
Could the raspberry pi hardware I use be too weak ir do you guys see anything other as a reason?
Best regards
Fredrik

#2

Which resolution did you configure, you should use max 720p for the Raspberry.
Did you disable OMXplayer?

#3

Hello,
Thanks for your help.
I changed to 720*480 and it works much better.
I dos not find how to disable the omxplaywr. Perhaps that could increase the performance even more.
Best regards
Fredrik

#4

Settings -> Player -> Video (might need to switch to Expert)

#5

Hello
Thanks, i guess you are right.
But how do you turn in expert mode?
Best regards
Fredrik

#6

In the respective submenu you have on the left bottom “Settings Level: xxxx” change that to Expert.

#7

Hello, Thanks for all help.
The OMX players seem to already be disabled.
Best regards
Fredrik