Help Vero 4k does not Boot

#1

Hello

Since the last upgrade, I had one problem where I was unable to stop or start osmc. the host was not reachable and the only way to restart was to unplug the power.

I had the same problem today but now osmc does not start again…

The only way to to something is to use the micro sd card with a start from scratch ?

Thanks for your help

New In fact the system only display please Standby with the osmc logo and then loop the red light is blinking

#2

Hi,

I suggest trying a reinstall:

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

Thanks Tom.

1 Like
#3

A reinstall should resolve things

1 Like
#4

Ok for the reinstall

What would be first thing to do the next time it will happen ?

I had no such problem before the last upgrade. Is there a way to give you log information ?

#5

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

#6

Thank for this link but If am unable to connect, it will be difficult to perform any command

my question was more if there is something else to do than removing the plug and try a reboot ?

#7

I’d start disabling some add-ons if enabled and take a log from the next boot

1 Like
#8

Find a non-conductive pin, such as a toothpick. Put it in the round port nearest the HDMI port. You should hear a soft, audible click

do you have a picture ? it would be a good idea

At the moment I am unable to resintall osmc I even try the procedure above.

the device loop and sometimes the message standby is displayed and then nothing

#9

How are you creating the sdcard?

1 Like
#10

I use a usb stick and I download the tool osmc installer

#11

Can you show a screenshot of the contents?

1 Like
#12

snip_20190515084502

I even try to rename the file kernel.img to recovery.img

by the way my usb stick has some light when it is used and in this case nothing happens

some power problem ?

I will try with a sd card tonight

Question: on the tool osmc installer I am not able to choose the usb stick option with vero 4k ?
is it normal ?

Thanks for your help

#13

Yes - that is normal

#14

I’ve done some again some tests with a SD card. Still the same. …

It’s like no power is going to the usb or sd card reader …

I have no more idea to try to solve the problem. Does it worth to sent my device back ?

If I am ordering a new one it will be a vero 4k + correct ?

Thank you for your help

#15

Do you see any light on the system when booting?

You could try powering the device with a USB cable.

We only sell the 4K + now.

#16

Yes the light is the more often red and sometimes blue

You could try powering the device with a USB cable. ?

so using at the same time the main power and a simple usb cable connected ?

#17

Remove the mains power if you power via USB.
If you see the blue light, it sounds like the device is working.

Can you try connecting OSMC to a different display?

Sam

#18

So I need to use one of the two Usb port on the left side of the Vero 4k ?

If this is the case there is no light at all

#19

Yes – connecting with a USB-A cable.

#20

Ok I tried,

In this case no light at all.

I am going to try with another displayed but don’t have a lot of hope