Help with lcdproc after last update

Hi, firstly sorry for my english, (I’m trying to improve it). I have had a problem after last update. I have a Rpi 1 model b with an i2c 4x20 lcd. It has been working properly until last update. I have tried to uninstall and reinstall lcdproc and addon xbmc lcdproc, but the problem hasn’t been fixed. Even, after install addon lcdproc xbmc, the backlight turn off. I have to switch off and disconect the powercord and reconnect it in order to get the backlight.

I like a lot my lcd… and i’m lost…
Can anyone helpme?

Please see here. Perhaps this will help.

It doesn’t work. I tried it…

I would also try uninstalling and reinstalling the I2C tools you had to install to get the backpack going, Might be a different branch for stretch. when I tried to update lcdproc it told me that it was up to date, but I think it was not the version for stretch. I would just wipe out everything having to do with the lcd, and I mean ALL of it and install fresh.

I have tried to uninstall all related with lcd and reinstaled following the post [HowTo] LCD HD44780 Through I2C Port Extender, When i type “sudo LCDd” in the console, it shows me:

Could not open driver module /home/osmc/lcdproc/ /home/osmc/lcdproc/ cannot open shared object file: No such file or directory
Driver [curses] binding failed
Could not load driver curses
There is no output driver
Critical error while initializing, abort.

But i have instaled drivers for hd44780, i don’t understand why speaks about “”