IR-Remote on Vero V

I can’t get my Harmony remote control, which works perfectly on the Raspberry Pi3, to work on the new Vero.
I have copied the settings from the OSMC of the Raspberry, but the Vero shows no reaction at all with the same settings.
Do any additional settings need to be made to activate the Vero’s IR sensor?
Please help and best regards

The IR sensor doesn’t need to be turned on, but it does need a conf file selected. If you open the My OSMC add-on and navigate to the remotes section you would enable the remote profile in that window that matches how you have your remote configured in the harmony software.

I tried it in “My OSMC” with the same profile setting as in my Raspberry - without success. I then tested the other similar profiles and in none of them did the Vero respond to the IR remote control. It then worked perfectly again with the Raspbi.

What device do you have your Harmony programed as?

My Raspi3 is set to lircd-full and works perfect with my Harmony Elite.

In Logitech’s software you have told it you were controlling what exactly? Is it configured for bluetooth control and you hadn’t paired it to the Vero V in the My OSMC add-on?

Sorry, it’s not the Harmony Elite but the Harmony Companion and I don’t want to control the Vero via Bluetooth but via infrared. The remote control is set up for my Raspberry as “Microsoft Windows Media Center” and lircd-full is activated in the Pi3. This combination works without any problems. However, none of the profiles respond on the Vero.

And what happens if on the Vero V you select the profile for rc6-mce-lircd in the My OSMC add-on?

nothing :woozy_face:

I just added a Media Center PC (Microsoft Windows Media Center) to a Harmony 650 and found it worked as expected on a Vero V with either the rc6-mce-lircd or lircd-full selections. Are you sure you have a clear line of sight between the remote and the front of the Vero V? I suppose it could be that somehow there is a defect with your hardware. I would send an email off to with a link to this thread and your order number.

Have you removed the film off the front of the device?
That will block IR signals if you have not.

I didn’t notice any foliage. I would also be reluctant to remove it in case I return the device after all. But I will check it out, thank you.

It is attached to every device and you need to remove it for proper functionality.
If you want to return it, then you can do so as per our returns policy.

I have the exact same issue as Ernesto.
Worked perfectly on my previous Vero 4k. But with vero v… It won’t respond to my harmony. I put the exact same settings as on the Vero 4k… Nothing.
I just checked if there was still foliage on the V, nope removed that. At the moment I fixed it with connecting my old usb ir mc receiver to it…so it’s fine… But looks ugly since that thing has a long cable and makes the setup look ugly.

I have removed the protective film, but nothing has changed, the Vero V does not respond to the IR remote control

Do you know how to use SSH?

Thank you very much for all your efforts, but I have sent the VeroV back - it’s all too complicated and doesn’t work the way I wanted it to. I’ll stick with my cheap Raspberry. Best regards, Ernst

Okay, no problem. I’m confident I could have got this working for you. I will have a chance to test IR mid-week to make sure there are no regressions as it’s been a while since I looked at it.

Hey Sam… I know how to ssh… So I’m happy to test and get it working again with the included ir

Your Harmony is programmed as a Microsoft Windows Media Center PC and your clicking on the conf in the remote section of the My OSMC add-on for rc6-mce-lircd with a different remote and then a box comes up asking for confirmation that the remote works and within that time window before it reverts the setting your Harmony remote which is pointed at the front of the Vero V is not able to navigate to the option to accept the change. Is this all correct, or is there some detail that didn’t match your experience?