Irrecord/mode2 with new remote


#1

Received my first vero device (4k+) on Tuesday morning. Pretty easy to setup and connect to Emby Server running on Synology NAS (used the addon from http://kodi.emby.media/)

Not so happy with the remote though without fast forward and reverse (only jump buttons) and RF did not work with SONOS playbar so tried to setup a new remote - (talon xbox media remote

Followed [Vero 4k and xbox one remote](Vero 4k and xbox one remote) but irrecord did not seem to work. Tried "mode2 -d /dev/lirc0 and it showed plenty of output.

In the end just used the existing xbox-one-lircd.conf since the third party remote should be sending the same signals as the xbox-one remote right? Yes, it was so after reboot can use two remotes. The RF osmc remote and the IR Talon xbox media remote.

You would not believe how often a remote goes missing with two kids (3&8) so to have two remotes is a bonus.


#2

No sure if this is a [How To] for remotes with Vero or a {Lesson Learned] about having kids?


#3

2 kids - mild success as they do respond to some commands. 2 remotes - success as they do respond to normal commands. irrecord - no success.

loving the ad free youtube