Kodi Krypton for OSMC is now available

Small bug: Controlling audio (volume up / down / mute/ unmute) does not work when using wireless keyboard (type: https://www.microsoft.com/accessories/en-us/products/keyboards/all-in-one-media-keyboard/n9z-00001). Works fine from webinterface.

I don’t have this keyboard.

Can you start a new thread with a Kodi debug log? It may provide some clues.

did the update last night, and everything is fine, except my remote control (August PCR500 with keyboard on the back) no longer works ?? any ideas ??

Maybe related,
[SOLVED] My RF remote has stopped working after migration to Kodi v17

I love my Vero2 box. I’d be happy to buy a new version if anything to support this great little company and its efforts.

1 Like

A post was merged into an existing topic: Adjust refresh rate

Please delete this post.

  1. News announcement is not for issue report
  2. You already have posted in a own thread

Hi, something has gone seriously wrong with my update. After update I just get the sad face and nothing else happens and there is no way to get around it other than a complete Fresh Start but then it asks you to update again, and guess what? I’m back to the sad face, which has given me a sad face. What can I do?

  1. Open a new thread! The News Announcement is not for reporting issues
  2. Did you try what is explained in the Krypton FAQ? Kodi Krypton FAQ and Support

A post was split to a new topic: MySQL empty DB after Krypton Update

I think I fixed the problem. I didn’t think my first post was successfully made.

The new sidebar, I can’t find out how to get back to full screen when I get out of a movie I’m watching and want to go back into it. There are a few features that v16 offered that i cannot seem to find on krypton. Idc about speed issues i just want to find all the features. Is there a new feature guide or user guide anywhere?

@Anthony_Wilson > https://kodi.tv/

Has resume functionality been removed or is there a bug?
I am using mythtv pvr and before update it saved the place when I stopped viewing the recording and then when I started to view same recording it asked should it resume from previous place. Now after the krypton update it always starts recordings from begining.

I haven’t been on the forums for a while, so TBH the update was a bit of a surprise. I did find myself grumbling slightly when the new interface booted up and things had changed, but that’s just human nature I guess. I’m in my 50s and I’ve seen so many interface changes on Windows, Linux, Raspbmc etc, it’s just progress. Down to the nitty-gritty though, does it still play my vids & music? Yes. Any performance issues? None I could see. Sadly the spectrum visualisation is now well and truly gone, which has made my 13 yr old daughter decide not to update because she likes it.

I’d like to take slight issue with the comment way back about if you’re not familier with the CLI, why are you using kodi. My wife uses it to watch the US programs I download for her and she’s a right Luddite. She still hasn’t got her head round the idea that the videos she is watching are not actually “on” the Pi, but are on a network share hosted on a linux box in the garage- see, her eyes have glazed over already.

Looks ok to me. All working nicely here on a Pi2.

4 Likes

Thank you.

We tend to get posts when things go wrong, but not when people are happy with things.

Sam

3 Likes

I started the update and it’s taking a LONG time with a message that Add-on migration is in progress. Been on that message for more than an hour. This is on an rpi 2. So I came to the forums to see if that’s normal. I don’t see anything addressing that specifically but maybe I missed it. I’m a little nervous reading the posts on performance. If the add-on migration ever finishes I’ll report back.

Migration should be done. This was mentioned quite often as it happened to a number of people.

I would ssh in and reboot now. Or, take the risky approach and pull power now.

Hi, thanks for the job, some great improvements and new options !
Some small issues like skin’s personal settings that sometimes disapears but I’m sure it will be fixed soon!
Thanks again for your work !

Hi @Xavman – thanks for the kind words. We will indeed resolve the loss of settings shortly.

Sam