Last update - buffering message

Hi. After the last update there is buffering problem with all video. The video goes to still and buffering message appearance.
i tried to apply hard reset the modem-router and reinstall osmc but i have the same problem on Raspeberry PI 2 with dongle wifi edimax
am i the only?
thanks

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

Hi.
My Configuration:
Raspeberry Pi2 with OSMC vers. “February 2016 2016.02-4”
USB Dongle wifi Edimax 150 Mbps 802.11n
USB Dongle Bluetooth CLS V 4.0
App Keymap Editor
Bluetooth audio streaming by Sam Nazarko
Modem Router Asus DSL N55U and WIfi Repeater Asus RP-N53

The problem:
video playback is jerky, specially with all HD video but with also all SD video.
this problem was not there before upgrading OSMC at the last version. Before everything worked perfectly

Here is the url of OSMC Log uploader: http://paste.osmc.io/anodukiruf

Thanks.

Hi

take a look at this thread : MMAL Skipped frame or judder every few seconds - #25 by Jdiesel

It seems that disabling lirc-rpi does the trick.

Have I to delete the line “dtoverlay=lirc-rpi” in config.txt ?

Comment it (with a # at the beginning of the line), and reboot.

The problem persists even after the insert of #