Left menu only partially shown

The left menu is only partially shown IMG_20180203_100430|690x387

I see this on vero4, but also when running on pi’s.

Edit: the link above doesn’t seem to work. This should: Dropbox - File Deleted

FYI, you can upload pictures directly here via the button with the arrow showing up

Looking at the position of your clock and also the Musiek word I guess your TV setting is wrong.
Check this to get any idea. Search your TV for format setting (Should be on “just scan” or “1:1”

(I used the upload-link below the message box, but that doesn’t seem to work.)

I’ve tried to find the setting you refer to. I’ve found settings–>screen—> auto format. Options: off/on.

It was on. I changed this to off, and rebooted.
No change in the left menu.

It’s not a big deal, I can still use the menu.
But any suggestions?

If your TV doesn’t play well, use Settings-System-Display ste Settings level to Expert, scroll down to Video calibration and follow the prompts.

Thanks! @grahamh, that solved the problem.

A bit confusing: the screen to adjust the display, asked me to position an arrow. But there was no arrow to be seen. It took me some time to discover that the arrow was off screen, and that I had to adjust the display to even be able to see the arrow :confused:

Doing that setting is not ideal. Did you first checked your TV for settings I recommend?
What’s your TV make/brand?

I did try to find the setting you suggested.

It’s a Sony Viva. Is that enough info? (I don’t know more about it, I was given it, years ago.)

Which model is it exactly? The info should be somewhere on the outer frame on the front or on the back of the TV…

There should be some overscan setting in your TV’s menu or a mode where it displays the source in pixel-exact mode.

I assume Sony Bravia?
Try Settings / Set-up / Screen settings / Display Area" and select the “Full pixel” option.

1 Like

The TV is not quite easily to get to, but I managed to make a photograph of the lable on the back


Edit: i used the upload button. Doesn’t seem to work.

So: Dropbox - File Deleted

The manual for your TV is not very clear on this… But to me it looks very much like your TV doesn’t have any option to disable the overscan. The first HDMI TVs didn’t have that option most of the time.

From what I can finde, @grahamh’s suggestion (Left menu only partially shown - #9 by grahamh) seems to be the only option here. That will adjust the GUI to be fully visible, but it doesn’t affect the video playback. Video will still be cut off on the edges.

Thanks, @Chillbo, I did indeed follow @grahamh’s suggestion. The menu is now fully visible. I’m happy with this solution.

1 Like

Awesome :slightly_smiling_face:

Had to use this workaround on a very old Philips HDMI first generation TV as well. It’s not perfect - as video is still cut off by the overscan -, but it’s the best it can get.

Without wanting to be OT: as I have this old TV and its old remote: is there any chance do you think I’d be able to use the remote to work with OSMC? I have a pi connected to the TV through HDMI, the TV is set to “see” input from HDMI, but so far I’ve not been able to use the remote to work with OSMC.

Google for the manufacturers manual and see if it supports CEC (may be called by any of the brand names on the following page libCEC Vendor Compatibility - Pulse-Eight - Ultra HD Distribution and Control Products)

Thanks, @ActionA, useful site.
If I understand correctly it should be possiblev to use the Sony remote.
I’ll have to investigate more thoroughly.

If your Sony TV supports HDMI CEC, yes…

I’ve been through all settings which seem related, on the TV[1] as well as in osmc. So far no luck.

I will have to use Kore or Yatse (problem with that is that the WiFi signal is quite weak in just that particular room).

[1] Sony KDL-26B4030 Operating Instructions Manual (Page 27 of 65) | ManualsLib

Nowhere in your manual is the word “bravia” mentioned so, I guess it’s safe to say CEC is not supported in this model. It’s there, just not ever called bravia.

Did you try shutting down and removing power at the mains from all devices for a few minutes, before restarting everything and only starting the Vero after all others are completely booted?

Says that “Bravia Theatre Sync” is supported. I’m not sure if that’s the same as Bravia Sync, which is the Sony name for CEC.