Mouse Input too sensitive

Winning combination there.

Did you try configuring WiFi as a preseed option?


Hi Sam sorry for the delay in reply - been away. Yes I did initially set up the install with the wifi as a preseed option but it was not recognised during the instal. I had to switch to wired to complete the process. Thereafter the wobbly mouse and dodgy keyboard made it difficult to instal the wifi as the keyboard would not complete the password option once the ssid was scanned. Had to mouse onto it to get the password option.

However once past this glitch the RC has been working perfectly with the wifi. I am highly impressed with the product that you and your team are putting together and I am sure that the small failings will get resolved over time.

Keep up the good work.

I’ve just updated one of my Raspbmc install to OSMC having tried to install an earlier version a few months ago and not having much success. I assumed that they were early releases and not properly working. I’ve installed RC3, 3 times to try and get it to work - as I couldn’t seem to get it working and assumed it was a bad install. I then found this thread that says that a mouse is not supported. This needs to be put in the FAQ as I naturally assumed that because it worked well in Raspbmc that it would have at least the same functionality in OSMC. That would have saved me having to try installing 3 times before I searched on here to eventually find that it was a mouse problem - and not an install or display problem which was my initial thoughts that I went searching through the forum for a solution.

The real problem is that with the default OSMC skin, is that you can scroll up with the mouse but not down. This makes it impossible to get to the Settings option on the main menu to change the skin to Confluence as it is just off the bottom of the screen. As you can’t see it and you can’t scroll down to see it, you don’t even realise it is there so you try looking on other screens for Settings!!

So some suggestions:

  • put a note in the FAQ so people are aware of the issue
  • move Settings up on the main menu so someone with just a mouse can at least change the skin to Confluence - or reduce the font so that all the options are on a single screen.

I’ve now started to play and now managed to get my Android remote working, so will start looking around the functionality - performance is impressive!