Movie Scrapper and Addons Update Issue

Hello OSMC team …

I have a problem with the movie sraper “themoviedb.org”. It says “Cannot connect to Server [continue Yes/No]”.

In the addons menu i have 9 updates available, also for themoviedb scraper. But if i try to update it manually it says “No updates are available!”

Probably a transient problem. Just try again. I do know that the TMDB scaper does need to be updated to work.

I tried it several times, and i had some other issues with the osmc update itself (Update Installation Error - #13 by Regnalf) that’s been solved so far. I hopped it will also solve this problem, but it didn’t. Any other suggestions?

I assume you have tried and ensured from the Vero that you can connect to themoviedb.org?

For info: OSMC is on 2018.08-2
Addon TheMovieDb 5.1.3

ping themoviedb.org over ssh via osmc creates working pings.

Try a reboot

I also reboot it many times, that would be to easy!!

I’ve struggled with the option to reset it over the osmc menu, but now i did it! After reset and reboot it seems to be up to date now. All addons updated and the movie scraper works so far.

So, i never will know what the problem was …

I hope this will be the last reset for long time :-/

Is this supposed to be working with osmc skin and media from usb ? I wanted to go and install it but was surprised its already installed and enabled by default ? But it does nothing

Is what installed sorry?

I went to settings -> addon browser and searched for themoviedb.org to try and install the scraper and check it out for myself I was surprised to see that its already installed and enabled on my vero 4k + by default because I haven’t installed it myself.

My question is if this addon is supposed to work with default osmc skin and for media on usb stick because if its installed it should be doing something but I didn’t even know I have it untill half an hour ago.

It will work if you Set Content on directories you want to scan

1 Like

Thanks Sam !