Multiple noob problems, wireless, overscan and text size

Hi all,

I am trying to get my raspberry pi 2 to connect to my home network with a d-link dw-131 e1 usb adapter. There do not seem to be inbuilt drivers for this product, so I would like to know how/where to install drivers. There are linux drivers available to download on the d-link website: D-Link Support Resources

During my attempts to install drivers, I have been muddling my way through the console. There is a noticable overscan and text size is tiny. Is there a way to improve this? I tried editing config.txt - but that just stopped the Pi from booting completely!

I am in my first day of playing with the Pi, so please keep things simple! I am running the osmc rc3 from the windows installer.



More tinkering…

Have fixed the overscan through config.txt

Still got tiny text though.

And still no luck installing a driver for the dw-131…

Some progress,

I have installed drivers for the wifi as per Tutorial: Compiling a working kernel driver for rtl8192eu

Unfortunately lsusb does not record any driver loading for the device. There are no errors on dmesg after I ply in the device.

Is there a way of forcing a driver to bind to the device?