New out the box

#1

Plugged in fresh out of the box and getting error messages straight away, googled my symptoms but none the wiser and cannot see anything on here to explain what I need to do? Please can you help

#2

Whoops, try to reinstall: https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

#4

Now getting this message after tooth pick method and USB with installer on

#5

Just to be clear: You started the installer on Windows and prepared the USB stick with that?
Remove any other USB device except the USB RF receiver from the remote control from the Vero.

#6

Reinstall using a micro SD card
Then it will all work.

Sorry about this.

This issue was fixed a while ago — but we had to produce additional stock when we took a break from orders and package then in advance. The issue was then found and fixed after this.

So there may be one or two affected users that received their orders this week, but this has now been flushed out of the supply chain, and the solution is simple.

Let us know how you get on.

#8

Thanks all for responses, sorry for delay I have been out al day. I have now tried 2 sd cards and 2 usb sticks but all still give me the fatal error message. If I hold toothpick in the hole for 30 seconds or more then it sits on the Please stand by screen and nothing happens?

Also, to add I am using a Mac not windows laptop if this makes a difference?

#9

Can you take a quick screenshot of the contents of the SD or USB after imaging?
Don’t worry – we’ll get this solved for you promptly.

Cheers

Sam

#10

/Users/leeallford/Desktop/Screenshot 2019-07-14 at 09.46.36.png

#11

The recovery.img was kernel and I also tried it as kernel as well before changing as had been suggested

#12

@leeallford I’ll give you an update on this shortly.

#13

Sam, found some more USB sticks and tried different installer with the following message come up on screen.

/var/folders/xg/5kvqwhw171n8zzzkkkfwqwwc0000gn/T/com.apple.iChat/Messages/Transfers/IMG_1425.jpeg

Do I let it continue?

#14

Sorry for late reply.
Got carried away with the cricket!

Yes – let it continue. That means it’s working as expected.

It’s just a warning to say that if you had any content or user data on the device, it’s about to be wiped. Obviously this isn’t the case for you – as it is a new device.

I’m very sorry that this has happened – but this should be it now. Let me know if you are still struggling.

Sam

#15

Up and running now thank you, have a few minor issues with naming of tv episodes to resolve but should be fine.

Spent most of my day reading up and watching you tube videos on how to resolve issue of 4K movies freezing, haven’t quite solved that issue yet…

#16

Glad to hear you’ve made some progress.

Post a log via My OSMC -> Logs so we can see if your settings are optimal.

Cheers

Sam

#17

OK, learning how to do that now!!

#18

Sam, I think I have upload correctly URL:https://paste.osmc.tv/zoliyegati

#19

Set your desktop (GUI) resolution to 1080p and whitelist the video resolutions you want to play (eg 3840x2160x24Hz). In Player settings set Adjust refresh rate to ‘On Start/Stop’.

#20

updated settings as you suggested but still freezing on playback, although not quite as regular?

#21

Try this video, which always works: https://4kmedia.org/the-world-in-hdr-uhd-4k-demo/

Did you whitelist all the 3160x2160 modes? That video you were playing is 23.98Hz so that should be whitelisted.

If that doesn’t fix it, upload logs again.

#22

All 3840 x 2160 modes whitelisted and get at least a minute now before freezes! logs uploaded again URL:http://paste.osmc.tv/uxinukomog