No PVR addons after update

Hi!
It seems that all PVR addons disappeared after update.
There is no more Enabled/Disabled addons category?

Thanks.

Same problem here. Any solution for that ?

some info here…
http://forum.kodi.tv/showthread.php?tid=232835

It has a new name ‘kodi-pvr-hts’
This is a key feature for me… hope we can fix it soon…

if i run ‘apt-cache search tvheadend’
I get…
xbmc-pvr-tvheadend-hts - XBMC PVR Addon TvHeadend Hts
armv6l-tvheadend-app-osmc - TVHeadend for OSMC
armv7-tvheadend-app-osmc - TVHeadend for OSMC

and ‘apt-cache search pvr’

xbmc-pvr-tvheadend-hts - XBMC PVR Addon TvHeadend Hts

I hope we can make a ‘kodi-pvr-hts’ for osmc soon…

So what should I do to install IPTV Simple Client ? My girlfriend kills me when it is not working within the next 2 hours :cry:

1 Like

a temporary solution for tvheadend

go to http://yourtvheadendserver:9981/playlist in your browser to download a channels.m3u
copy that to a drive you can access from osmc and now you have your channels :slight_smile:

I don’t follow.

The binary addons should be bundled and included in this build. I tested myself and could see the PVR addons.

Addons -> Installed addons

Sam

I dont have -> Installed addons

my Addons look like this…
My add-ons
Install from repository
Install from zip
search
system

and I’ve tried to search for ‘pvr’ with no luck…

You do not need to install from a repository. They’re already installed. You also don’t need to install via apt-get.

Go to Settings -> Addons -> My Addons

Sam

I also have My add-ons :confused:

When I go to My Addons there is no PVR section

1 Like

I see My Addons -> PVR clients here above Screensavers.

What device are you using and what version do you get in Kodi.log?

Sam

I’m using raspPi2
Starting Kodi (15.1-RC1 Git:Unknown). Platform: Linux ARM (Thumb) 32-bit
Using Release Kodi x32 build (version for Raspberry Pi)
Kodi compiled Aug 4 2015 by GCC 4.9.2 for Linux ARM (Thumb) 32-bit version 3.16.7 (200711)
Running on Open Source Media Center 2015.07-1, kernel: Linux ARM 32-bit version 4.1.3-1-osmc
FFmpeg statically linked, version: 2.6.3-kodi-2.6.3-Isengard
Host CPU: ARMv7 Processor rev 5 (v7l), 4 cores available

above Screensavers I just have Program add-ons , I’m using rp2

13:55:38 7.783212 T:1957105664 NOTICE: Starting Kodi (15.1-RC1 Git:Unknown). Platform: Linux ARM (Thumb) 32-bit
13:55:38 7.783278 T:1957105664 NOTICE: Using Release Kodi x32 build (version for Raspberry Pi)
13:55:38 7.783350 T:1957105664 NOTICE: Kodi compiled Aug 4 2015 by GCC 4.9.2 for Linux ARM (Thumb) 32-bit version 3.16.7 (2007$
13:55:38 7.783665 T:1957105664 NOTICE: Running on Open Source Media Center 2015.07-1, kernel: Linux ARM 32-bit version 4.1.3-1-$
13:55:38 7.783741 T:1957105664 NOTICE: FFmpeg statically linked, version: 2.6.3-kodi-2.6.3-Isengard
13:55:38 7.783803 T:1957105664 NOTICE: Host CPU: ARMv7 Processor rev 5 (v7l), 4 cores available

Same here guys!

rpi 2, latest update, PVR stopped working, also can’t install the pvr iptv simple client.

maybe it is unrelated, but in the “app store” i can see the “tvheadend” service, which would allow some pvr service, i even cannot install that, dropping some error (maybe that’s why we cannot find the pvr menu as well)

The TVHeadend service from the App Store is not related to the PVR clients themselves.

It seems something may be wrong? Did you upgrade? From which version? Can you upload your apt.log?

Sam

Can confirm, I have RP2’s and have no PVRs available.

Haha, I’ve only recently converted every TV in the house to use OSMC with tvheadend running on an Intel 64 Ubuntu server with DVB-T2 and DVB-S2.

I’m going to be in the doghouse now…

hey Sam!

Here is the full log: http://paste.osmc.io/japupewido

First i saw there is an update available (visually), that killed the PVR. I even tried to upgrade things after that from command line but it didn’t resolve it.

Upgraded from latest stable release (june).

You don’t install it, you enable it.

Settings-> Addons->My add-ons->PVR Clients

Install/enable, same. I cannot make it work (activate/enable/install, whatever)