No Video on Onkyo TX-NR656's Firmware 2139-8050-7090-0010


#1

Hi. Vero 4K+ was working prior to FW version 2139-8050-7090-0010. Now when I play, there’s audio but no video on screen only during playback. It’s like the video goes on standby. When I press the stop button, the menu comes back on. What’s weird is that it plays videos under 4K UHD just fine. Any ideas? This is the log.
Using a 4k BD player on the AVR seems to play fine.


#2

Using the October 2018 firmware for Vero 4k+. Video resolution is at 1080p and Auto Adjust Refresh Rate is set to Always.


#3

Have you tried to bypass the AVR and connect the Vero to the TV with a single premium/ultra high speed hdmi cable? Just to verify the AVR is the devil …

Reading https://www.uk.onkyo.com/en/articles/firmware-update-tx-nr656-130558.html:

Whatever Onkyo means by that.


#4

@JimKnopf I’ll try that. Thank you.
Yes. I also don’t understand what Onkyo meant by update needed 2x. Maybe scan for an update again?


#5

I’ve got same receiver and have no issues. Check hdmi cable maybe?


#6

@pinn73 so weird! Thank you for letting me know :smile: I’ll try to change HDMI cable. A few questions if you don’t mind.

  1. What’s your firmware version? Is it the latest?
  2. Did you update twice? Just like JimKnopf found out?
    There must be something that I must be doing wrong.

#7

I updated 3 or 4 weeks ago so assume it’s the latest. I can check when home.

The update just processed once as I recall.

I do remember that I got drop out on my xbox when I had 4k upscaling on the receiver. Maybe worth trying that too.


#8

Weird. For no apparent reason the player works well on the AVR now. Maybe just a loose HDMI or something. Thanks @JimKnopf & @pinn73 for helping me :blush:


#9

Perhaps he power cycled the receiver and the update kicked in.


#10

He turns his whole system off when he goes to work. Then he turned on his system the next day for us to troubleshoot. Weird right? Maybe a 2nd update automatically installed during this time? The issue disappeared on the 3rd try. So it’s a 2nd power cycle (my guess).


#11

No update can take place without user acknowledgment.


#12

He means for the AV receiver.


#13

Yes. I meant the receiver. Sorry for the confusion.


#14

And the problem is back.


#15

Can you elaborate a bit more?

Cheers


#16

Sorry. Same problem. History is …

  1. When playing 1080p, works fine.
  2. Playing 4k, no video but there’s audio.
  3. Only playing 4k video sends a “no signal” to the display. Stopping the 4k video, display doesn’t get signal again.
  4. Blu-ray player (4k) works without a hitch.
  5. Changed HDMI cable. Still the same issue.
  6. We thought it was a fluke because it went back to normal after a while but now symptoms are back.

#17

Sorry. TV doesn’t turn off but rather, the TV says “no signal”


#18

What is make and model of TV?
Does he have an AVR?

Can he reproduce it consistently? If so – what are the steps to reproduce?

Sam


#19

Hi @sam_nazarko
Yes. AVR.
Samsung UA65KU6000G
Onkyo TX-NR656
Firmware 2139-8050-7090-0010
Log is in the 1st post
Sorry. After stopping the 4k file the display doesn’t come back.


#20

Please wait for a post tomorrow. We will release a hotfix. It’s really hard to know what the issue is from the details here; but there’s a chance this may improve things

Sam