OSMC's February update is here - OSMC

Suspend mode works like a charm!!! Well done and thanks for listening to user feedback


This update has been causing me major problems on Raspberry 2.

  1. Audio cuts out on .mkv files that are over 720p (larger files)
  2. slow switching between menus
  3. Slow response to play, pause, rewind options
  4. Freezing when I pause and exit the show into the menus
  5. CEC keeps turning on my TV forcing me to turn off the feature, but when I turn it back on my Rasbperry doesn’t reconnect to the feature.

Please create a new thread and provide more useful troubleshooting info. The update release thread is not where we provide support.

Hi @sam_nazarko

With february update the A2DP Bluetooth problem (ASLA BLUETOOTH) was solved?



Not yet, but we are working on this.



This update stopped recognizing my 720p tv. Any 1080p monitor/tv i have tried still recognizes it but when I plug it in to a 720p tv it does not display a signal. I have tried manually changing the resolution to no avail.

  1. The Update News thread is not for reporting issues, so please open a new thread.

  2. When opening a new thread ensure you provide enough info for troubleshooting. https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request

1 Like

Thanks for replay

After this update I’m now unable to access SMB shares or Transmission remote, I get Connection Refused for both while nothing else changed on the network or clients.

What I tried:

  • Restarting Pi, Router, Clients
  • sudo iptables -S with below results:
  • Deactivating and activating SMB and Transmission from MyOSMC

Anyone else having similar issues/ideas how to resolve?

Hi ecoban,

Please create a new ticket and provide logs:


Thanks Tom.

A post was merged into an existing topic: OSMC on RPI3B+