OSMC's January update is here - OSMC

Ah, maybe my use of Confluence (FAR superior) is the cause.

A post was split to a new topic: Jan update - boot loop

Can confirm UI navigation is far smoother after this update. Live TV tuning is back to proper snappiness as well (I believe the framerate detection bug was causing this to be painfully slow previously); nice release!

1 Like

Works great on RPi3! Is there any indication when OSMC will be ready for use with Debian 10 (Buster)? I tried looking for info on the forums but couldn’t find an answer. I would be willing to test a somewhat stable beta if needed!

We will probably start the move later this year.

Sam

2 posts were split to a new topic: After tAfther the Jan update, it isn’t possible to skip more than 3 seconds,

So will this fix be in the Jan update, if I upgrade in a week? Or is this fix only available when already on the Jan update?

This has since been fixed.
Just check for updates again and it will be fine.

Sam

Thanks for the quick reply.

1 Like

You are welcome.

A post was split to a new topic: After Jan update issues with pasthrough

Great Update.

This fixed my Problem losing the pic for a few seconds on HFR Content

Gemini Man UHD HFR @60p

With the new update no problems anymore.

Thanks

1 Like

Hi, so my vero4k+ gives me an error message from time to time when coming back to it.

Error Installing:
Please report this on the OSMC forum

Numbers says: OSMC January 2020 2020.01-2

I have tried to manually update via the GUI to no help. Is there a command i can try logging into the terminal?

I have had no other problems apart from it being frozen and the entire scren being orange 2 times and my gf did the power off hard reboot both times (power cable toggle). Else it works like normal.

Please start new post with debug enabled logs

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

But just so i understamd, do I have this threads update installed or not, or cant you tell by that osmc number?

We need to see logs to see the state of your system. There may be some packages held back or not upgraded correctly.

It says “could not retrieve URL. Copy Logs to SD Card instead?”

It sounds like your device is not connected to the internet. I’d suggest checking connectivity in My OSMC.

Lol. Let me check.

It wasnt connected. I should have known bc it took so long for it to try and update.

What I have done is to change my DNS to Umbrella and since the Vero had a manual configuration the DNS were now wrong. I like to assign it a static IP so I always know where it is but need to remeber I did this…

So now it works and Im sorry for this newbie problem, atleast I learned something. :slight_smile: and it actually does show the stabillity of the device when its so rare that you have to go in and fickle with it - you even forgot how you set it up.

1 Like