OSMC's November update is here


This is a companion discussion topic for the original entry at https://osmc.tv/2015/11/osmcs-november-update-is-here/

Please do not ask for support in the release announcement thread. Create a new thread for support issues.

Still no browser :disappointed_relieved:

1 Like

I postponed working on Ocelot due to a lack of time, but I will revisit it when I am able to. It’s important to get things right with the browser (and the associated apps), so I’m not keen to rush it.



1 Like

I wanted to create a new SD card on an imac so downloaded the latest installer. It is only allowing me access to version 2015.10-1 or earlier and not the latest version for November. What is going on??

That’s fine – the November images are not ready yet as we are still preparing them for now. You can grab the November update by downloading the October image and running an update.


OK thanks for the prompt response and all the amazing work you do.

A post was split to a new topic: Update issue


I wait the browser me too.

Thank you very much all of you works fine.

Ah and an new kernel, ok.

Thank you OSMC team! Your hard work and dedication is greatly appreciated. The RPi family keeps growing with the release of Pi Zero and now the Vero family will soon have a new addition with the Vero 2! Can’t wait to peep the new hardware when it’s unveiled! Kudos for making sure things go off without a hitch for all those new Zero owers. Also the inclusion of Apple TV 1st gen is another step in the right direction. Who says you can’t teach an old dog new tricks? Much love and keep up the excellent work!

Cheers and Happy Holidays to everyone!

1 Like

Thank you OSMC team!

Thanks for OSMC 11.2…you made a very good job again :+1:


I installed the Linux installer in LM17, everything said it was fine. Put the MicroSD in my PiZero, won’t boot. Waste of time. OpenELEC worked perfectly. Shame…

Thank you for the information. We were worried whether or not this would be a waste of time and money for you. I’m glad the case is solved. I will report it back to HQ.


Shame you can’t find the search icon at the top right of the forum…

Did you use the November image for the Pi 1 ?

Kernel 4.3.0 is buggy for VPN clients, so if anyone got this problem (Issue #1189: Installing route failed on Linux kernel 4.3 - strongSwan), downgrade to previous:
sudo apt-get install rbp2-image-4.2.3-2-osmc --reinstall

We will move to 4.3.1 soon anyway.