Picture jumps in native resolution / external upscaling

Good morning everyone,

first things first: a huge thanks to the entire Vero team for doing what they do. As it happens I need a bit of expertise with some trouble I ran into a few days ago.

There‘s the very likely chance of me not being familiar with the right term for this problem and hence not being able to find its solution on my own - bear with me in this case.

Here‘s what happened: as I‘m a rather avid watcher of 90ies TV shows I wanted to check whether the upscaling capability of my AV-receiver wouldn‘t be preferable compared to the Vero‘s as suggested on many occasions in discussions here. Said TV shows are all mkv formatted rips from the DVDs themselves on my shelf with no conscious compression (or any manipulation for that matter) of my doing (makeMKVs standard settings).

So I set my Vero up to whitelist the native resolutions of the source according to angry.sardine‘s very helpful intstructions on this board. Apart from the aspect ratio everything worked fine; the image improved significantly. Then I noticed something strange: the projected image jumped. It was shifting horizontally, back and forth and completely erratically. The jumping distance hereby is no more than, well, a ‚bit‘ – meaning that some viewers can remain oblivious to it. Instinctively I assumed this was some ‚one pixel line shifting‘ caused by some weird interlacing or what (the first time I noticed this was while watching the pilot episode of Black Books which is picture-quality wise rather the low end I‘d say). Then later on Tony Soprano started to jump and that‘s not doing the trick at all.

So to be a bit more precise: on the projected image on my wall of about 1,5m width the picture jumps maybe half a centimeter, very rough estimate. It does this back and forth, and completely unforeseeable (minutes long no jumping, then five times, then twice a bit later and so on). Haven‘t tested it yet but I‘m fairly confident that this is limited to SD content as the upscaling should be the culprit here.

My chain is: Vero 4K+ to Onkyo TX-608 SR (AVR) to LG PF1500G (projector). The Vero version is up to date as of June, main release, no testing. The upscaler within the Onkyo is a version of Faroudja.

I‘m aware that this isn‘t a post according to guidelines as it lacks logs etc. but I thought I‘d just describe this issue first in case this is a known behaviour which I‘m unfamiliar with and all it needs is a simple change in the settings (here‘s hoping) or it‘s not the Vero at all and my AVR is to blame. Any help is much appreciated.

I found the same and was able to workaround the issue by adding a small amount of overscan.

Does it make any difference if you turn hardware acceleration off? (Or turn it on, if it’s already off?)

Thank you both for replying. Turns out jahutchi’s description and solution is exactly what I struggled to describe. The overscan method worked indeed.
HW acceleration seems not to be involved at least in my case.