Portable SSD Issue

I bought a 500GB Portable SSD and i tested with two difserents windows computers and works fine.

But at Vero 4K i can’t use. My Vero recognize and after a few seconds the device make an unsafe disconnection.

Very strange

Guess a power issue. Suggest to use a powered USB Hub

But SSD its a flash drive… don’t need to be powered… And why at windows computers it works ok ?

Oh sorry didn’t know that the SSD flash drives runs on love and air only.

https://www.anandtech.com/show/8747/samsung-ssd-850-evo-review/10

Different hardware will provide different level of power on their USB ports

2 Likes

I would recommend externally powering it. This should solve the issue

Sam

I’m sorry but I disagree with you. It’s almost a pendrive and I’ve used it in others android box like Minix and Beelink that i have and works so fine.

Then providing logs would be next. Maybe we can see some issue with the device being properly recognized.

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

1 Like

If you can believe this review it has a usb-c connection and I’m pretty certain that needs a powered hub

I already uploaded the log.

I tried to use a porwered hub and didn´t work. Now i´m really upset. Even with ssd ou normal external HD didn´t work,

Someone from Vero can help me ?

Where is the log? There is no link that I can see.

I´m sorry… is this address ?

https://paste.osmc.tv/jijimadiyi

That logfile was empty.

How can i upload without an sd card ?

Is your Vero connected to the network? You can just upload directly from the Vero.

Sorry… Now I think I did right

https://paste.osmc.tv/qijenotapi

Is this the drive?

/dev/sdb1            466G  173G  294G  38% /media/D8567D5E567D3E76

If so, yes it’s disconnecting for no apparent reason, and that normally means power. What powered hub did you try?

7 ports powered hub

I would still say it’s a power problem. Do you have another hub you can test with?

May 25 20:58:07 osmc ntfs-3g[1378]: Unmounting /dev/sda1 ()
May 25 20:58:07 osmc ntfs-3g[1378]: Failed to sync device /dev/sda1: No such device
May 25 20:58:07 osmc ntfs-3g[1378]: Failed to close volume /dev/sda1: No such device

The drive just seems to disappear with no reason. Also, have you tried a different USB cable (between both the drive and the Vero)?

Look… There something strange… I bought this ssd because my portable HD was making some noise and disconnecting. I thought the HD was the problem. But now I think that the USB ports on Vero is not ok.
I tried others usb cables.
I will try another powered hub. But sincerely I think that is my Vero, unfortunately.

Did you try the other port on the Vero just as a test? But if you were using the same hub, maybe it’s the hub that’s the problem.