Questions Before Purchasing

That’s up to @gmc.

IIRC, the video modes were removed because they could cause problems with CVBS. I don’t think things will look better output at 480/576 however.

I’ll build you a test version without the patch.

2 Likes

Many thanks you are very kind

What is CVBS ?

Sorry about the delay in posting my thanks, I was blocked from posting for 12h due to too many posts on my first day of forum membership

Try this build:

wget http://kodi.gjmccarthy.co.uk/Oct2017/vero3-mediacenter-osmc-nopatch068.deb -O /tmp/vero3-mediacenter-osmc-nopatch068.deb
sudo dpkg -i /tmp/vero3-mediacenter-osmc-nopatch068.deb
sudo systemctl stop mediacenter 
sudo systemctl start mediacenter

What the people are using that haven’t joined the HDMI world

HI

Will try that build as soon as I can today (got work as well)

I guess I put that text into putty

The quality of support here is unbelievable I am very impressed

Well I used putty and now I get a sad face from the player when it boots

Here is all the text from putty

–2017-10-23 09:47:29-- http://kodi.gjmccarthy.co.uk/Oct2017/vero3-mediacenter-osmc-nopatch068.deb
Resolving kodi.gjmccarthy.co.uk (kodi.gjmccarthy.co.uk)… 31.220.20.142
Connecting to kodi.gjmccarthy.co.uk (kodi.gjmccarthy.co.uk)|31.220.20.142|:80… connected.
HTTP request sent, awaiting response… 200 OK
Length: 72554346 (69M) [text/plain]
Saving to: ‘/tmp/vero3-mediacenter-osmc-nopatch068.deb’

/tmp/vero3-mediacen 100%[=====================>] 69.19M 1.02MB/s in 70s

2017-10-23 09:48:39 (1017 KB/s) - ‘/tmp/vero3-mediacenter-osmc-nopatch068.deb’ saved [72554346/72554346]

osmc@osmc:~$ sudo dpkg -i /tmp/vero3-mediacenter-osmc-nopatch068.deb
(Reading database … 22234 files and directories currently installed.)
Preparing to unpack …/vero3-mediacenter-osmc-nopatch068.deb …
Unpacking vero3-mediacenter-osmc (17.8-119) over (17.4.0-9) …
dpkg: dependency problems prevent configuration of vero3-mediacenter-osmc:
vero3-mediacenter-osmc depends on libiso9660-8; however:
Package libiso9660-8 is not installed.
vero3-mediacenter-osmc depends on libjasper1; however:
Package libjasper1 is not installed.

dpkg: error processing package vero3-mediacenter-osmc (–install):
dependency problems - leaving unconfigured
Processing triggers for mime-support (3.58) …
Errors were encountered while processing:
vero3-mediacenter-osmc
osmc@osmc:~$ sudo systemctl stop mediacenter
Warning: Unit file of mediacenter.service changed on disk, ‘systemctl daemon-reload’ recommended.
osmc@osmc:~$ sudo systemctl start mediacenter
Warning: Unit file of mediacenter.service changed on disk, ‘systemctl daemon-reload’ recommended.
osmc@osmc:~$

Actually I assume you first would have needed to move to the standard Kodi18 install and than just install this specific build on top, see

Before trying the update I did a side by side test

My Shield does not do 576 so I used an Oppo 203 set to Source Direct output

Both the Oppo and Vero 4k were connected to the same Nas and playing the same 576 file

The network and Nas are fast enough to send 2 streams without buffering

The results are close but the Oppo has the edge the Vero looked a little softer and on panning shots the Oppo was smother

The Tv is an LG 7 series OLed

I am wondering the oppo outputs 576 and the Tv upscales it to 3840 in one go

The vero 4k upscales the 576 to 1920 then the Tv upscales to 3840, maybe it is the 2 stage upscale that is not so good or the Tv does a better job of upcaling

When I try to edit the sources file in win scp I can connect and edit the file but when I sale I get

Permission denied.
Error code: 3
Error message from server: Permission denied

Do it in putty
sudo nano /etc/apt/sources.list

Commands goes in - nothing further happens

What do you mean? The editor with the file doesn’t open?

Got the editor to open I had timed out but

Now I get

E: Malformed line 9 in source list /etc/apt/sources.list (dist)
E: The list of sources could not be read.

When I sudo apt-get update

Contents of sources file now is

deb http://ftp.debian.org/debian jessie main contrib non-free

deb Index of /debian jessie-updates main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free

deb http://apt.osmc.tv jessie main

deb http://download.osmc.tv/dev/gmc-18

You forgot ./

Hi

there is no ./ shown in the address publishrd here

Where does ./ go ?

I can see it clearly…

I took it to be a tick after the 2nd 18

How ever did that but now get this

ou might want to run ‘apt-get -f install’ to correct these.
The following packages have unmet dependencies:
vero3-mediacenter-osmc : Depends: libiso9660-8 but it is not installed
Depends: libjasper1 but it is not installed
E: Unmet dependencies. Try using -f.

The system is giving you solid advice here.

Right well I got there in the end

Many thanks for all the help - but I still do not have 576 as an option

The kodi build is 18 with a build date 22/10 and I have entered

wget http://kodi.gjmccarthy.co.uk/Oct2017/vero3-mediacenter-osmc-nopatch068.deb -O /tmp/vero3-mediacenter-osmc-nopatch068.deb
sudo dpkg -i /tmp/vero3-mediacenter-osmc-nopatch068.deb
sudo systemctl stop mediacenter
sudo systemctl start mediacenter

Had another go and putty shows I have 17.8.119

So now I have no UHD or 576 options in Kodi and if I play a 4k HDR file I get HDR but at 1920 and it is very choppy.

Still such is the way with beta software - I will reset the box back to factory state and look at it again