Questions Before Purchasing

I would also like SD stuff to output at 576/480 any chance ?

Try it at this resolution manually for now. Does it actually look better?

Hi

How do I set resolution manually to 576?

In the settings I only have 1080 or 3160 options

Ah yes, we removed support for SD modes in Kodi because of some issues.

I will see what can be done; but for now this is lower on the list of priorities.

Sam

I do have a shield so I will try a side by side shied 576 vs vero at 1080

Would I get the 576 option if I load Kodi 18 beta nto my vero?

If so do you have a dummies guide to install Kodi 18?

BTW well done on great support even on a weekend 10/10

Hi

I don’t know off the top of my head if @gmc has included our patch which removes 480p/576p modes.

Instructions for installing Kodi v18 builds can be found here: [TESTING] Kodi 18 (Leia) builds for Vero 2 & 4K

Obviously the usual warnings apply, as they are experimental. If you want to downgrade to Kodi v17, you will need to reinstall OSMC.

Sam

Hi Sam

Thanks for the link

I have done a bit of Linux but how do I enter the commands in the guide?

Via a keyboard connected to the vero or via a PC on the same network as vero

Either way…

https://osmc.tv/wiki/general/accessing-the-command-line/

Once again 10/10 for support well done

Are you referring to this one?
vero3-068-remove-SD-hdmi-modes.patch

It’s included in the nightlies.

Yes – that’s the one.

@Granada – therefore, a v18 build will not restore these modes.

Sam

Any chance of a version of 18 without the patch to try

That’s up to @gmc.

IIRC, the video modes were removed because they could cause problems with CVBS. I don’t think things will look better output at 480/576 however.

I’ll build you a test version without the patch.

2 Likes

Many thanks you are very kind

What is CVBS ?

Sorry about the delay in posting my thanks, I was blocked from posting for 12h due to too many posts on my first day of forum membership

Try this build:

wget http://kodi.gjmccarthy.co.uk/Oct2017/vero3-mediacenter-osmc-nopatch068.deb -O /tmp/vero3-mediacenter-osmc-nopatch068.deb
sudo dpkg -i /tmp/vero3-mediacenter-osmc-nopatch068.deb
sudo systemctl stop mediacenter 
sudo systemctl start mediacenter

What the people are using that haven’t joined the HDMI world

HI

Will try that build as soon as I can today (got work as well)

I guess I put that text into putty

The quality of support here is unbelievable I am very impressed

Well I used putty and now I get a sad face from the player when it boots

Here is all the text from putty

–2017-10-23 09:47:29-- http://kodi.gjmccarthy.co.uk/Oct2017/vero3-mediacenter-osmc-nopatch068.deb
Resolving kodi.gjmccarthy.co.uk (kodi.gjmccarthy.co.uk)… 31.220.20.142
Connecting to kodi.gjmccarthy.co.uk (kodi.gjmccarthy.co.uk)|31.220.20.142|:80… connected.
HTTP request sent, awaiting response… 200 OK
Length: 72554346 (69M) [text/plain]
Saving to: ‘/tmp/vero3-mediacenter-osmc-nopatch068.deb’

/tmp/vero3-mediacen 100%[=====================>] 69.19M 1.02MB/s in 70s

2017-10-23 09:48:39 (1017 KB/s) - ‘/tmp/vero3-mediacenter-osmc-nopatch068.deb’ saved [72554346/72554346]

osmc@osmc:~$ sudo dpkg -i /tmp/vero3-mediacenter-osmc-nopatch068.deb
(Reading database … 22234 files and directories currently installed.)
Preparing to unpack …/vero3-mediacenter-osmc-nopatch068.deb …
Unpacking vero3-mediacenter-osmc (17.8-119) over (17.4.0-9) …
dpkg: dependency problems prevent configuration of vero3-mediacenter-osmc:
vero3-mediacenter-osmc depends on libiso9660-8; however:
Package libiso9660-8 is not installed.
vero3-mediacenter-osmc depends on libjasper1; however:
Package libjasper1 is not installed.

dpkg: error processing package vero3-mediacenter-osmc (–install):
dependency problems - leaving unconfigured
Processing triggers for mime-support (3.58) …
Errors were encountered while processing:
vero3-mediacenter-osmc
osmc@osmc:~$ sudo systemctl stop mediacenter
Warning: Unit file of mediacenter.service changed on disk, ‘systemctl daemon-reload’ recommended.
osmc@osmc:~$ sudo systemctl start mediacenter
Warning: Unit file of mediacenter.service changed on disk, ‘systemctl daemon-reload’ recommended.
osmc@osmc:~$

Actually I assume you first would have needed to move to the standard Kodi18 install and than just install this specific build on top, see