Red Flash cross

#1

Hi guys good morning first … I downloaded the update yesterday from you on my vero. After a while, it worked. Only I had sound problems. 1 second was there sound then again a few seconds. No idea where the problem lies. Now I just got up and see that the vero times and then flashes red again, so the cross in the middle. And I have no picture hope you can help me thanks for that ever.Of course I can not upload a log file. Is there any way to reset the box?

update, now it is so that the cross turns red then turns blue, then I have a picture for about 3 sec. Until the osmc sign. Then the Vero breaks off again the picture is black and the cross again red. And everything starts from the beginning

#2

Hi Marek, that does not sound good.

Since there is no 2019.04-1 image is available right now, I suggest you first reinstall 2018.12-1 from https://osmc.tv/download/, do not do excessive customizations and/or install addons but try to update to the 2019 April’s update … and finally do your configurations.

For the Vero4k you need a Micro SD card or FAT formatted USB pendrive for this.

#3

Thanks for the information . Have tried it now but unfortunately it does not work. The cross stays completely red and the usb stick is not read out. What should I do now? hope the vero 4k is not broken now

#4

Can you show us a screenshot of the contents of the SD card?

#5

#6

hope is ok

#7

You need to use the Windows installer to format the USB correctly.
This is probably why the installer isn’t running.

Sam

#8

#9

Why i dont can use "on a USB Stick?

#10

Probably because you are pointing to the file on a USB stick
Move it to a different directory.

You can’t read from the device you are writing to.

#11

've formatted the stick now. seems to have worked. Report me right back when I’ve tried it

#12

Ok, let us know how you get on.

#13

IT dont work

#14

Can you show a screenshot of the contents of the USB stick?

#15

#16

That looks OK.

Is this a 4K or 4K +?

I have pinged you an unbrick image which may help you.
If you are able, I recommend trying a micro USB card.

#17

now it looks like the vero wants to start. The cross lights up blue and red. Then comes on the screen pleas stand by. Then the cross turns red and everything starts again

#18

Try leaving it a few minutes.
If the reinstallation is successful a file called ‘install.log’ will appear on the USB

Sam

#19

it is a 4k. I just plugged in the stick again and it seems to be doing something but I do not think long enough because the cross goes red again and the stick stops working. And start from scratch

#20

Can you try the unbrick image I have sent you?

Sam