Retropie Launcher

Hi All,

A couple of weeks ago I broken my SD Card and I had to reconfigure my OSMC from scratch. Fortunately I had all the instructions to do that. Now since in the meanwhile KODI 17 arrived I have a problem with RetroPie Launcher. I installed RetroPie Launcher and I verified it is correctly installed under /home/osmc/.kodi/addons. The problem is that I do not see the icon in Kodi.
I followed this guide:

Is there something special I have to do to see that icon in Add On Program section?

I remember with Kodi 16 I created something by myself (I do not remember what) and putting this line in it:

Could someone help me to have the Retropie icon shown in OSMC? I read mcobit name in the plugin, probably he can help me on this issue.

I am not using default Estuary Skin but the problem appear also in default OSMC skin.

Have you enabled the plugin? in kodi17 you got to enable any addon that is not in the official repro.

Ok it worked. Sorry I didn’t know it was necessary to enable it.

One more question. I noticed a difference between today Retropie installation and the one I run few months ago. I remember in the previous one there were 3 mame folders, now I only see now. Why this?

With the script you install always the newest version. You can choose what game to play on what emulator by pressing a button during emulator startup now.
All roms can be in one folder no need for different ones.

Please see the retropie documentation for further details.

Ok got it. Thx