Scraping problem

Hi all’s !

I have soudently a problem with scraping with my VERO 4K.

I only add a new HD. So I decided to delete all my Kody library to re start with new informations for movies.
At the begignig all is right. I just had to forced some information about tv show.

I re-started and from this time system clean my library and don’t find information for a lot of movies (now sytstem recognised around 200 movies on around 400 movies in ext.HDs)

And not special movies, a lot of recents movies or block buster. For example it don’t recognise Star Wars or Harry potter, or Antmen…

I already tried to change the scraper (TMDB, TMDB python, Universal TMDB, etc.) a lot of times : but it don’t works.
And I precise that I don’t have change anything with my organisation (file / folder), and more than half of ignored movies are at the same place as before (when they was recognised).

If you have some idee about that I will be happy to ear your reflexions… And perhaps your solutions

Thx

Tolosatof

Are you’re hdds self-powered connected by an USB hub?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Hi

So url is : https://paste.osmc.tv/howifuhogu

Thanks

Tolosatof

Go to settings>media>videos>use video tags and disable that option.

So I did it : and it seems to works…

Thank you on more time. It seems so easy to find all issues for you…

Sorry for my newbee’s attitude…

And I don’t remember to change this parameter… or any otehr parameter in this section…

That is strange…

Thx a lot again

Tolosatof

ANd if I can to ask :slight_smile:
What’s exactly the minig of this : Number of channels: 3.1 ===> Default: 2.0 ? (in GUI Settings (abridged))

If outputting audio in PCM (ie not passthrough AC3/DTS) That is the number of channels that will be output/down-sampled to from sources with more audio channels. Setting it to anything other than 2.0, 5.1, or 7.1 is normally the wrong choice.

You can find information about most settings in Kodi’s wiki such as the one in question being here…

https://kodi.wiki/view/Settings/System/Audio

Maybe you should also have a look on this:

Thank you a lot
I learned a lot of details with your links
read you sonn
:wink: